0
$\begingroup$

this is just a kitchen

There are also another problems with this image, but the noise I get in all my renders, I don't know how to solve this, could you help me. My renders also takes too long to render, even if it is a simple scene, I have here a i7 2.5Gh, a NVidia GeForce 940M 4GB dedicated and 8GB RAM, could you help in those questions please?

Thanks a lot.

$\endgroup$
  • 3
    $\begingroup$ It's impossible to help without seeing your actual settings. $\endgroup$ – brockmann Nov 28 '17 at 12:14
  • 2
    $\begingroup$ It looks like you mainly got fireflies. If you can, try to enlarge your lamp. use area-lamps instead of point lamps. Also try to reduce your reflections. finally for render-time: if you can, skip caustics. try reducing the amount of light-bounces (4-5 usually is enough. You probably don't need 12). also: please post your settings $\endgroup$ – Teck-freak Nov 28 '17 at 12:25
  • 1
    $\begingroup$ really that looks pretty clear. Try turning on denoising to eradicate the last bit of the noise. $\endgroup$ – David Nov 28 '17 at 14:24
  • $\begingroup$ The very short answer is you need a lot more samples. There are, however, other thricks to minimize fireflies and noise in general. Please read trough the following links: blender.stackexchange.com/questions/4980/… and blender.stackexchange.com/questions/88310/… and blender.stackexchange.com/questions/40040/… and blender.stackexchange.com/questions/86635/… $\endgroup$ – cegaton Nov 28 '17 at 15:09

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.