1
$\begingroup$

enter image description here This is a cube and I have subdivided it. I want to delete all the faces and create a thick border around the lines. I am not too sure how to do that. Any suggestions?

$\endgroup$
  • $\begingroup$ What do you mean by thick? Thick as "width" parameter or 3D volume? $\endgroup$ – Serge L Nov 25 '17 at 14:12
  • 1
    $\begingroup$ Sounds like you need to add a Skin modifier - this creates geometry around all the edges of the mesh. $\endgroup$ – Rich Sedman Nov 25 '17 at 14:17
  • $\begingroup$ As for simple width you can go with "bevel" (Ctrl B) or "inset faces" (I), just use one of them after subdividing but before face deleting. For 3D volume use "wireframe" modifier $\endgroup$ – Serge L Nov 25 '17 at 14:19
  • 2
    $\begingroup$ Possible duplicate of How to 'skin' an edge? $\endgroup$ – Rich Sedman Nov 25 '17 at 14:32
  • $\begingroup$ please add more information on what you are trying to do. Is this for an illustration? you could use Freestyle to render thicker lines. Is this for 3D printing? Is this for a game? depending on your purpose the solutions could be different. Use the edit link at the bottom of your question and add more information. $\endgroup$ – user1853 Nov 25 '17 at 22:00
1
$\begingroup$

You can achieve this using the Skin modifier as described in How to 'skin' an edge.

Start with a subdivided cube :

subdivided cube

Add the Skin modifier. In Edit mode, select all the edges and adjust the Mean Radius for each edge to affect the distance (use the Ctrl+A sortcut (while in Edit mode) or adjust in the properties side-panel) :

skin modifier

Add a Subdivision Surface modifier to smooth the surface :

subdivision surface

Use the Skin modifier Smooth Shading checkbox to affect shading of the resultant mesh.

Note that you don't need to delete the faces since the Skin modifier only uses the edges of the original mesh.

|improve this answer|||||
$\endgroup$
  • $\begingroup$ Where is this in Blender 2.8? Ctrl+A does not work anymore. $\endgroup$ – Aaron Franke Jan 12 at 5:48

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.