1
$\begingroup$

I have no clue how I did it (maybe while blindly following a tutorial), but somehow my head object is mirroring vertices - without a mirror modifier.

Notice the difference in the two images. The top image is before I moved a vertex on the right, the bottom image is showing it mirrored. model in edit mode

actions mirrored with no modifier

I tried loading an earlier version of the model before I'd parented the armature to the mesh with automatic weights, and the head didn't have this problem. But I tested it and it doesn't seem to be the armature's fault that this is happening.

Why is this happening? How do I remove the mirror effect? I need to fix this so I can rig asymmetrical emotions into the face.

$\endgroup$
0
$\begingroup$

Sounds like you have the X-mirror option on.

Open up the tool shelf T switch to the Option tab and uncheck the X Mirror checkbox.

Mesh options in the tool shelf

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.