0
$\begingroup$

enter image description here

Anyone have the same issue? How to fix it?

$\endgroup$

1 Answer 1

1
$\begingroup$

Blender does hide some edges in object mode in an attempt to not show unnecessary edges in wireframe view or with the wire option enabled, however as you can see its not always perfect. The simple solution is to go to the Object data panel and under display check 'Draw all edges'.

$\endgroup$
0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.