0
$\begingroup$

enter image description here

enter image description here

When I extruded the border and then scaled it down, I am getting this sort of glitchy effect as you can see in the 2nd image. Is there a way to fix this issue?

$\endgroup$
1
$\begingroup$

That issue is know as z-fighting. What that means is you have two 2d surfaces at exactly the same level, and the 'glitchy' effect is due to there being no indication of which face should be on top.

The solution to this depends on your end goal.

You can move the extruded vertices up on the z axis, however then your extruded vertices will no longer be at the same height as the original ones on the z axis.

The other option is to not extrude the vertices, and instead add a loop cut to the face ring you have. To do so, press Ctrl-R and hover over an edge. You will see a pink line appear where it will add a new edge loop. Left click to place the loop at the appropriate location, then either slide the loop to where you want it and left click again, or just right click to leave the loop in the middle of the two existing loops.

| improve this answer | |
$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.