1
$\begingroup$

Check out the image below:

enter image description here

Notice how the particles are emitted in distinct streams. What I need is for the particles to be emitted in the shape of the mesh they're coming from. I've tried all the options I can think of to get an even distribution but nothing seems to work. In particular, I was hoping that increasing the amount of subdivisions on the emitter would help, but no dice.

| improve this question | | | | |
$\endgroup$
1
$\begingroup$

Increasing the subdivisions of the mesh should help, you will just need to make sure the subsurf modifier is above the particle system and then check 'Use Modifier Stack' in the particles panel.

Another option is to add some random velocity to the particles in the Velocity panel. It seems (based on brief testing) that adding random velocity will produce nicer results when emitting from volume as opposed to faces.

| improve this answer | | | | |
$\endgroup$
  • $\begingroup$ Thanks! I adjusted the location of the subsurface modifier and got better results. There were still some noticeable particle streams, so I randomized the velocity a bit. Here's the result: i.imgur.com/OxZ0kCe.png $\endgroup$ – OatmealMu Nov 20 '17 at 22:16

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.