1
$\begingroup$

As you can see from the two images below, the mask comes out smaller in the compositor then what I did in the movie clip editor.
Why can I not see the whole dog in the compositor?

mask in the movie clip editor

mask used in the compositor showing the problem

$\endgroup$
  • $\begingroup$ Can anyone solve my this problem? Why I can't get the whole masked region? $\endgroup$ – Abhilash Punaroor Nov 20 '17 at 19:45
  • $\begingroup$ Change the resolution to 100% $\endgroup$ – cegaton Nov 20 '17 at 22:06
2
$\begingroup$

Your mask node indicates 'Scene Size' and your scene is set to 50% of the render settings. Try adjusting this to either 100% of the render settings (if they match the image size) or choosing 'Fixed' and setting the actual pixels in X and Y axis.

$\endgroup$
  • 1
    $\begingroup$ Or use a scale node set to 'render size' $\endgroup$ – 3pointedit Nov 20 '17 at 23:03
  • 1
    $\begingroup$ If the answer is useful please accept it as correct by clicking the tick box $\endgroup$ – 3pointedit Nov 28 '17 at 11:45

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.