0
$\begingroup$

I am currently unable to select more than one object at a time for some reason. I have object mode selected. I then use shift + LMB (mouse buttons swapped from Blender 2.78 default). But the select just moves to which ever object I select and deselects any object I had already selected. I also tried box select, which now selects nothing. I have applied transformations as I know unapplied transformations can make things screwey. It was working just fine earlier. Any help would be much appreciated.

enter image description here

$\endgroup$
  • $\begingroup$ hmm, I switched the theme to ScienceLab. Selection appearance is different! Anyone know how mod the theme to make selection appear properly? $\endgroup$ – tinyMind Nov 19 '17 at 21:16
3
$\begingroup$

OK the problem was the theme. With ScienceLab theme the colour of selected and unselected objects is too similar for my eyes. Had to modify the theme.

$\endgroup$
  • 1
    $\begingroup$ Good to know, thx $\endgroup$ – Bithur Feb 27 '18 at 0:21
0
$\begingroup$

In the outliner if you accidentally type while renaming (without having renaming properly started) you can mess up the selection enabled flags.

Type 'a' to 'select all' (in the outliner) and then 's' to re-enable the selection enabled icons (arrows between eye and camera).

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.