0
$\begingroup$

I hit a ctrl-Z problem : the undo works in edit mode but won't apply in object mode. Undo history (ctrl-Alt-Z) won't show neither. I get the same behaviour in the History buttons of the Tools panel... Any clue on this ? Thanks, Fred

$\endgroup$
  • $\begingroup$ I was in the same state. Please check User Preferences < Editing < Undo < Global Undo $\endgroup$ – rere Dec 1 '17 at 8:23
  • $\begingroup$ Ohhh, great ! Thanks a lot !This option must be unchecked by default since 2.79, Never had this problem before $\endgroup$ – fredblub Dec 4 '17 at 8:54

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.