0
$\begingroup$

enter image description here

As you can see, those bullets are halfway in. Floor normal face is facing the right way. I fiddled with most of the settings, but haven't found a way to raise them on the floor.

Haalp?

Blend file:

$\endgroup$
16
  • $\begingroup$ Try moving the "Origin" to the bottom of your mesh. $\endgroup$
    – Dontwalk
    Commented Nov 16, 2017 at 19:51
  • $\begingroup$ See blender.stackexchange.com/questions/57576/…. Normals of the emitter are important but have nothing to do with what is shown on the screenshot $\endgroup$
    – Mr Zak
    Commented Nov 16, 2017 at 19:58
  • $\begingroup$ @Dontwalk I was sure that origin point was gonna fix the problem once you mentioned it, but surprisingly after I changed my origin to bottom mesh, bullets were still halfway in. Other settings weren't the issue either as I reset everything. $\endgroup$
    – Boyka
    Commented Nov 16, 2017 at 20:15
  • $\begingroup$ @Boyka You moved the "Origin(s)" of the bullet particles correct? Also, it would be helpful if you posted your .blend file using blend-exchange.giantcowfilms.com $\endgroup$
    – Dontwalk
    Commented Nov 16, 2017 at 20:29
  • $\begingroup$ @Dontwalk added $\endgroup$
    – Boyka
    Commented Nov 16, 2017 at 20:49

1 Answer 1

1
$\begingroup$

The easiest way to fix your problem is (from the file you uploaded) rotate your bullet object on the x axis by -90 degrees in object mode, then apply the rotation on your bullet with ctrl-a.

The reason your bullets are like that is because blender thinks that (for some reason) the y axis is what should be facing up. Rotating the bullet as describes above sets the origin point of the bullet on the bottom relative to the y axis.

$\endgroup$
0

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .