Im making duplication along the path. I have a mesh and a curve path. Selecting the mesh and curve i press Ctrl+P and selected follow path. In Duplication i turn off speed. The mesh is not following the path in circular shape. Its twisted. I applied scale and rotation to both curve and mesh yet the result is twisted. Any suggestion or help.

enter image description here

dupli error file


I tried your file, and just after removing the parent in "object > relations" and selecting again "cube.004" in that listbox, the parent is better:

enter image description here

something didn't update correctly during some previous operation, maybe.

edit: ok, it is nearly the same even with the new file.

this time, after re-applying the parent as above, you need to clear its origin.

enter image description here

| improve this answer | |
  • $\begingroup$ Have u done other settings other than that my result is different the mesh going away from the curve $\endgroup$ – atek Nov 15 '17 at 8:20
  • $\begingroup$ no, just opened the file, and tried to reassign that parent object....I tried again now. $\endgroup$ – m.ardito Nov 15 '17 at 8:23
  • $\begingroup$ Sorry i have send the wrong file. I have attach the new file (dupli error) $\endgroup$ – atek Nov 15 '17 at 8:34
  • $\begingroup$ ok, I updated the answer $\endgroup$ – m.ardito Nov 15 '17 at 8:41
  • $\begingroup$ Yes thanks i send the wrong file before so i was getting different result. This is perfect now. $\endgroup$ – atek Nov 15 '17 at 8:46

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.