When using a constraint like Limit Location, I can still move the digit transforms of the bone (in the transform window) even though the constraint is working and the object isn't going any further. I don't like how this feels though; I can drag the bone to infinity in the direction it is constrained, and the numbers still climb. It would take awhile to bring it back down (without simply tapping alt+g).

Is there a way to actually clamp the transform values themselves, so they never go over 1 or below -1?

enter image description here


Ah! Nevermind, I figured it out. The little checkbox on the constraint, "For Transforms". How did I miss this.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.