0
$\begingroup$

Hey I've been trying to render a basic scene in Blender, when viewing the scene in the render display mode the lighting appears pretty normal but when I actually render my scene it appears almost fully black, might be missing something obvious but at this point I don't know how to solve this.

Render Display

This is how it appears in Render Display mode.

Actual Render

This is how it looks in the actual Render.

$\endgroup$
1
$\begingroup$

The object called "skybox" hidden in preview, but renderable - can it block light from sun?

enter image description here

Look attentively in outliner. Object not marked with aye icon are invisible in preview, but they can be visible in render, if icon with camera is enabled (Like "skybox" object).

$\endgroup$
  • $\begingroup$ @cegaton Actually, I've posted it here, because can't post comment via android app. But, also I sure that the answer of my question is "Yes", so that my comment can be considered as answer. $\endgroup$ – Crantisz Nov 14 '17 at 6:20
  • $\begingroup$ Oh my god, this is such a simple solution, I just assumed that if the eye was checked it would be invisible in the render aswell, shows how little I know, thanks! $\endgroup$ – Gmate Nov 17 '17 at 2:27

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.