2
$\begingroup$

I downloaded Blender yesterday and had a bit of fun sculpting. I was trying to add curly hair to my model and it seems to be working in the display but not in the render (see images). What am I missing?

Thanks! Oli

Render settings Render settings Renders settings Curls working in display render settings render

$\endgroup$
2
$\begingroup$

Make sure your render strand steps (currently 3, under the render heading in particle settings) match your viewport settings (currently 7, under Display in particle settings). With curly hair you may need quite a few steps to capture all the bends.

You may also need to adjust the scaling value under Cycles Hair Settings if you want the strands to be thinner.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.