0
$\begingroup$

I'm fairly new to Blender and trying to stay simple but have good form with some beginner modeling.

I am fussing unnecessarily over a lot of things just to see how they work and chose a simple (but not) project to model, the iPhone X. If you're an Apple hater that's ok I didn't choose this because of the brand or whatever but because there are so many good reference photos to work with since Apple takes so many hero pics and videos.

Anyhow I can't really figure out Subsurf, and I know I will need to before I can ever seriously model anything. I've attached two images. See how in the rendered view there's "stretching" (is that what you call it) on what I hoped would be a flat glass surface?

I read lots of stuff to try to solve this on my own, and tried everything in the EDGE, VERTEX and FACE menu options under MESH, but nothing seems to be making this better. Everything seems to make it worse.

(See the little "fins" poking up from the reflection of the plane?)

TL;DR: How do I make the stretched edges in the render go away when the desired result is a flat surface?

Edit Mode

Rendered View

$\endgroup$
  • 2
    $\begingroup$ it's due to bad topology subsurfed, imho. try to model it better, all quads if possible. with good loops would be even better. see also some guide like this topologyguides.com $\endgroup$ – m.ardito Nov 9 '17 at 21:30
  • $\begingroup$ Thank you! You’re right! I’ve forced myself to learn better topology over the last 48 hours so I’m looking forward to starting over! $\endgroup$ – Pete Lozzi Nov 10 '17 at 17:24

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.