As shown in the attached image, my 60 frame animation has a empty frame 61, as shown by the darker shade on the header and all other lines.

How do I find what it causing this so I can remove it? When I export via fbx 61 frames are shown for the action.

I've tried ensuring nothing is hidden, and bones are displayed. I also have the 'ghost' option on to show hidden.

dark area shows frame 61 exists


Found the cause, I had keyframed scale on one bone, should all be loc/rot only. Removing the scale from the bone fixed the issue.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.