0
$\begingroup$

While i was watching some tutorials and at some sites, i saw people could add image texture, mapping and texture coordinater nodes at ones in node editor with CTRL+L shorcut. It is a really useful shortcut when you add lots of those nodes. But for some reason, nothing happens when i choose one node and hit CTRL+T. Is there any option you need to active that ? or not functional anymore?

$\endgroup$
7
  • 3
    $\begingroup$ To make this shortcut work you need to enable the Node Wrangler add on. $\endgroup$
    – Paul Gonet
    Nov 7 '17 at 17:38
  • $\begingroup$ On this site(gregzaal.github.io/node-wrangler), i just read "Note: Node Wrangler is included in Blender by default, so you probably already have it installed." So, i thought i had it already. $\endgroup$
    – Mehmet
    Nov 7 '17 at 17:46
  • $\begingroup$ Oh, i have found it at Preferences > Add-ons > Nodes. Thank you :) $\endgroup$
    – Mehmet
    Nov 7 '17 at 17:51
  • $\begingroup$ Please close topic if solved $\endgroup$
    – MCunha
    Nov 7 '17 at 18:00
  • $\begingroup$ @MCunha, Wouldn't you rather it stay in case someone has some matter and may read here as solution ? $\endgroup$
    – Mehmet
    Nov 7 '17 at 18:13
3
$\begingroup$

I think that's node wrangler http://gregzaal.github.io/node-wrangler/ A MUST HAVE ADDON

$\endgroup$
1
  • $\begingroup$ Yes, then i learnt i needed to active it at Preferences > Add-ons > Nodes: Node Wrangler. It really like it! $\endgroup$
    – Mehmet
    Nov 7 '17 at 21:44

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.