0
$\begingroup$

Why there is Startup Problem 2.79. Im getting problem with 2.79 new version i have downloaded. The installation done successfully. When i click on the exe the cmd run and disappears and nothing happens. Blender did not launch. Im using 64bit setup but when i tried the 32bit zip its working. So whats the problem why Blender is not getting start with the installation. Any suggestion or help. Thanks

On command line this is the error

enter image description here

$\endgroup$
  • 2
    $\begingroup$ assuming you're on windows 64bit, try opening a console, then launch blender form the command line (if you installed it to the c:\ unit, it should be something like "c:\Program Files\Blender Foundation\blender.exe". In this way you can see if there are messages showing errors, to understand what's happening. Did you try a 64bit zip also? $\endgroup$ – m.ardito Nov 6 '17 at 10:17
  • $\begingroup$ @m.ardito i have attach the error screenshot $\endgroup$ – atek Nov 7 '17 at 6:01
  • $\begingroup$ to me it sounds like an issue with your hardware with how that setup installed the 64bit (you didn't say if a 64bit zip works), maybe some OS issue is creating this error, not blender. In this thread (developer.blender.org/T43840) the user had the same exact error, try if something suggested works, and then maybe submit your issue as a bug... $\endgroup$ – m.ardito Nov 7 '17 at 7:03
  • $\begingroup$ @m.ardito with the zip and .exe same issue. Before blender was working good. once i have installed pip and shapely for archipack 2d and it got error and to remove that pip and shapely i uninstall blender and install. But from that it never start. $\endgroup$ – atek Nov 7 '17 at 7:15
  • $\begingroup$ Do you have a 64-bit version of Windows? $\endgroup$ – dr. Sybren Nov 7 '17 at 7:34

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.