2
$\begingroup$

I have an issue related to Edge Slide. During Edge Slide with mouse, I can specify a direction along which moving edges follows WITHOUT clamping by disabling clamp (by depressing C) when the edges move along a desired direction. (see the video in the link) Issue

After operating with mouse I want to numerically specify the slide amount. However the direction is reset to the default direction after typing the numeric amount.

Can I specify the direction?

Thanks

$\endgroup$
  • 1
    $\begingroup$ Not a solution, but you can specify slide amount numerically during Edge Slide operation (before confirm). As for me, it's looks like a bug, maybe you need to post bug-report? $\endgroup$ – Crantisz Nov 5 '17 at 20:35
  • $\begingroup$ @Crantisz Thanks for reply in the comment :D > you can specify slide amount numerically during Edge Slide operation (before confirm) Ah, it's practically a good enough solution. However I'd like to post a bug report (or question?) for this issue. Thanks $\endgroup$ – shocker_0x15 Nov 6 '17 at 19:04
  • $\begingroup$ Also change the clamp setting when you alter the operator properties. $\endgroup$ – sambler Nov 7 '17 at 1:25
0
$\begingroup$

I think what you are attempting can't be done. The direction of the slide isn't following any edge which is why it snaps to the direction that has an edge to actually follow. That suggested a workaround: extrude and scale (shift-Z) to create edges for the slide to follow. I just tried it to test and it allowed numerical entry after setting the slide direction. An easier solution is shown below. Simply snap the cursor to the pivot point you require and scale from the cursor. Hitting S->shift_Z->numerical value:

enter image description here

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.