3
$\begingroup$

This is my first post.

I am new to Blender and am following a tutorial to simulate an ink drop using smoke particles.

I have set up the simulation and have rendered some stills with cycles but no matter what i do i can't seem to get a crisp image.

I have cranked up the number of samples and have the image resolution at 1920x1080 (same as my computer monitor). It looks great when i zoom out to 1/3 the size of the image but when it is displayed fullscreen, it has this very low quality look to it. Not sure what i am doing wrong here. Please have a look at the images. I was hoping to upload my project file but couldn't figure out how to.

Below are images of the render and the render settings. 1920x1080 @ Settings 1 Settings 2 Settings 3 Many thanks in advance.

$\endgroup$
  • 5
    $\begingroup$ Try decreasing your Volume Sampling step size - this will increase render time but should make the volume render more defined. Also, consider swapping Sampling to Branched Path Tracing and increase the Volume rays in those settings and then increase Anti-aliasing samples until you get a sharp render (your current setup is using square samples of 48 which is 48x48 = 2304 samples so try Volume of 6 with Anti Aliasing of 400 (6x400 = 2400)). $\endgroup$ – Rich Sedman Nov 5 '17 at 8:15
1
$\begingroup$

Quick and dirty: when the render looks fine when zoomed out just double the resolution and it should look good when displayed in screensize.

$\endgroup$
  • $\begingroup$ *Thanks can do for a temp solution but would like to figure out why it is not clear at the correct resolution. Any ideas? $\endgroup$ – Raptop Nov 5 '17 at 5:26
  • $\begingroup$ Of course you can always raise the sampled. 2403 is not that much for such an effect. Try with 10000 $\endgroup$ – m_square Nov 5 '17 at 5:28
  • 1
    $\begingroup$ Hmm. Ok will do. Will take forever on my hardware so will let you know in a couple of days haha $\endgroup$ – Raptop Nov 5 '17 at 5:49
1
$\begingroup$

To get a crisper image without increasing the resolution, try lowering the Pixel filter width under the Film section. A value like 1.1 usually does the trick for me. Also try playing around with the different filter types to get the look you're after.

enter image description here

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.