0
$\begingroup$

I have made a simple model with the window with archimesh addon. With the window material i have set to travel the light inside.

enter image description here

But no light travel inside through the window

enter image description here

What is missing the blend file attach below

$\endgroup$
2
  • $\begingroup$ Direct light will not go through the standard glass shader. Read: how can I make a more realistic glass shader? $\endgroup$ – user1853 Apr 15 '19 at 13:11
  • $\begingroup$ Is there a reason you're using glossy shader instead of glass? $\endgroup$ – Georges Apr 15 '19 at 15:11
0
$\begingroup$

I dont think your material is the issue, when the light outside the window was changed to these settings:

enter image description here

This was the result:

enter image description here

So I would suggest taking another look at the scene in general because the window material is obviously working properly as it is both translucent and letting light pass through, hope that helps :)

$\endgroup$

Not the answer you're looking for? Browse other questions tagged or ask your own question.