1
$\begingroup$

I've had a crash recently occuring to me in which blender hard crashes when I try to either rotate, or pan in the viewport. This only occurs in one scene of mine, which I sadly cannot share, I am working on it for another company.

The odd thing is, blender only crashes in specific layers of the file. So for example, layer 1 is completely fine to do whatever inside, but layer two makes blender crash at an instant when trying to change the viewport through either rotating, panning, or using the shortcut keys to change anything about the view I have.

The problem probably lays in the models I have in each layer, when moving the models to another layer it still consistently crashes there when trying to move the viewport. The model on the crashing layer isn't anything performance-heavy by the way, 8k verts with some basic materials.

I run blender 2.79 on Windows 10 with an i5-6600K, GTX 970, 16GB of RAM, and yes, I've tried the usual, updating drivers and such.

EDIT: I discovered I am fine to move the viewport if I am not actually "seeing" the model, but as soon as it gets into view blender crashes.

$\endgroup$

closed as off-topic by Ray Mairlot, batFINGER, Denis, David Nov 4 '17 at 13:11

This question appears to be off-topic. The users who voted to close gave this specific reason:

If this question can be reworded to fit the rules in the help center, please edit the question.

  • $\begingroup$ Try running Blender from command line and access the model, maybe something will be written in the console. Another guess is try to export the object into .obj, .dae or other formats and import it into another scene, some settings causing crash could be rewritten. Unfortunately if you can't repeat the crash on a simple file probably the only way to post a bug report is to share the model $\endgroup$ – Mr Zak Nov 3 '17 at 11:31

Browse other questions tagged or ask your own question.