1
$\begingroup$

The ruler's start point appears at certain distance from the mouse

Ruler problem

As for the issue on scale, I've set my scene to metric. I'm using armature to drive keyshapes so on object mode the armature's location is 1cm = 1cm while I was in pose mode, moving the bones, 1cm = 10cm.

Anyone knows what's wrong? This is the 3rd time I'm using this method and it worked fine in other previous projects

I've tried resetting the user preference but it didn't work.

Let me know if there's anything else I need to show or clarify.

$\endgroup$
0
$\begingroup$

Using Ruler /Protractor

Ctrl+Left Mouse Button (will snap the start point) and Hold ctrl and drag

enter image description here

It snap to the edges

enter image description here

$\endgroup$
  • $\begingroup$ It works on other files however this specific file, Idk why even with left click it doesn't snap but keeps starting in this general area away from the center & 3dCursor $\endgroup$ – ThDreamer Nov 3 '17 at 8:28
  • $\begingroup$ @ThDreamer attach your file here blend-exchange.giantcowfilms.com $\endgroup$ – atek Nov 3 '17 at 9:03
  • $\begingroup$ Okay I found the problem for the ruler however it'd be nice If I can find out why my pose and object mode scale is different. Done. File is uploaded above Problem of the ruler, I have two 3D views, I create the ruler in Screen 1 but drew it in Sceen 2 thus the effect as above. $\endgroup$ – ThDreamer Nov 3 '17 at 9:42

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.