0
$\begingroup$

I'm making a Nintendo NES console. I'm using the latest version of blender, 2.9. All the other versions before this wouldn't work either.

I have modeled the ENTIRE console, but when i add the bevel modifier, nothing happens, literally nothing, the edges are still just as sharp and i see no effect when i try to add segments. I even tried to bevel it manually with CTRL + B, it works but i can't bevel a big complicated model with that many verts, even when i select the whole object and do the CTRL + B it ends up bad. what exactly is the problem? Also the bevel modifier works with simple cubes and simple shaped objects that don't have so many cuts in them but that's it. I researched tons and couldn't find anything. Here is my NES, it looks ok, but it is too sharp on the edges, not smooth like the real console. When I apply the bevel modifier, it still looks exactly like this with no change.enter image description here

$\endgroup$
  • $\begingroup$ Try CTRL + A > Scale and then add Bevel Modifier. $\endgroup$ – cgslav Nov 1 '17 at 22:33
  • $\begingroup$ OMG IT WORKED!!!!! THANK YOU DUDE!!!!! THANK YOU SOO MUCH!!!! how do i give you a thumbs up it's not showing up anywhere for me. $\endgroup$ – Hexadecimal Nov 1 '17 at 22:35
  • $\begingroup$ It's probably/mostly duplicate somewhere around here so I will not make an answer for this, and that would allow to upvote/accept answer. $\endgroup$ – cgslav Nov 1 '17 at 22:47

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.