1
$\begingroup$

I use A to select all my model parts, but when I hit G to move it only the grid moves. How do I correct this?

$\endgroup$
3
$\begingroup$

Are you currently looking through your camera? If so, by selecting everything in the scene you also select the camera. By then using GKey to move, you're moving all your parts and the camera as well, so it'll appear that only the scene grid is moving.

Try locking the camera in place (the X, Y, and Z locations on the N Panel) and see if that helps.

| improve this answer | |
$\endgroup$
  • $\begingroup$ Thanks, but it did not solve the problem. $\endgroup$ – B Kendall Oct 31 '17 at 20:50
1
$\begingroup$

You have the view locked to an object. Press N to show the 3dview properties region and find the View panel, in there you will find the Lock to Object option.

Click the little X to the right to disable the lock view to object.

view properties

| improve this answer | |
$\endgroup$
0
$\begingroup$

If I got your question right you probably enabled the snap during transform option. Disable the magnet button and it'll work as you need. enter image description here

| improve this answer | |
$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.