0
$\begingroup$

enter image description here I recently got into blender and I think I accidentally pressed a key and now my right toolbar is gone. I looked it up and it said press t but that opens up the left toolbar. I pressed n and it open up properties but I don't want that. I want the default right toolbar. thanks for your help

$\endgroup$
2
  • $\begingroup$ At 2.92 I found the Load U/I checkbox in Blender Preferences > Save/Load $\endgroup$ Dec 26, 2021 at 0:51
  • $\begingroup$ I found that clicking the modelling tab on the top next to layout opened it back up $\endgroup$
    – Jack
    Jun 21, 2022 at 11:30

3 Answers 3

6
$\begingroup$

In this case ⌃ Ctrl + is what you need. Or the return to previous button up the top. You've entered the maximized view mode which makes one panel (in this case the 3D view) occupy the whole screen.

Another very useful trick is to create a new file (File -> New) and then open your file with out loading the UI. To open a file without loading the UI, go File -> Open and then select your file, and uncheck the 'Load UI' button on the lower left before opening it,

$\endgroup$
3
$\begingroup$
  1. Open new split screen. There are two ways to do that.

Place the mouse cursor on top right area corner. When the cursor changes to + press LMB LMB and drag it to the left OR place mouse cursor between 2 split screen press RMB RMB and create new split screen.

Areas - Blender Docs

enter image description here

  1. Select the editor. Press ⇧ Shift + F7 or from the editor type selector select Properties.

Editors - Blender Docs

enter image description here

$\endgroup$
1
$\begingroup$

You can try hitting ⇧ Shift + Space. If that doesn't bring it back grab the top right corner of the viewport where there is a little triangle and pull it to the left to split the screen, then in the bottom left corner change it from whatever view mode it is in (i.e. 3D View) to the Properties panel.

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .