0
$\begingroup$

I have some problem with rendering. When I render it renders like this Rendered in image editor at Frame 26

But When I take a preview blender it looks good, like this; Rendered in preview at Frame 26

If you want the blend file: Download

Sorry if you do not understand

The frame you need to see = 26, 32 34-36 and more

Anyway please help me

$\endgroup$
2
$\begingroup$

You have bad topology: essenciatlly non-manifold vertices and duplicated vertices. It is noticeable in frame 32. If you disable the modifiers, change to solid mode, you will see the strange artifacts on the surface. I tried to dissolve the non-manifold vertexes and to remove double vertexes, then recalculate the normals, and problem is only slightly fixed. On my advise, the fastest way to fix, will be with retopology: you have to remake the head, but this time, you have to try to keep a simple geometry. Try to see some tutorials on how to do retopology faster. If you are in a hurry, and don't have time to do it correctly, you can cheat it by: while in edit mode > press T to open left menu, go to "shading/Uv's" tab> on shading the faces, select flat> press N to open the right menu > press A once or twice to select all the object> on the N menu, under Tranform tab, on edges data, decrease the "mean crease" to 0, and try a render (worked for me). Yet, if I were you, I would consider retopology in the future. Good luck.

$\endgroup$
0
$\begingroup$

Hard to say, your .blend file looked OK when I rendered it here.

I suspect you have to flip normals.
Edit mode > Mesh > Faces > Recalculate Normals

$\endgroup$
  • $\begingroup$ I've downloaded it too and it looks also fine to me. I even checked frame 26 as in the screenshot. There are no strange artefacts. $\endgroup$ – Brain Oct 26 '17 at 12:49
  • $\begingroup$ Thanks, but it does not happen. $\endgroup$ – Can Steven Cinsonmaw Oct 26 '17 at 13:18
  • $\begingroup$ @Brain I use blender 2.78, What version do you have? $\endgroup$ – Can Steven Cinsonmaw Oct 26 '17 at 13:26
  • $\begingroup$ It looks fine for me too. $\endgroup$ – LeoNas Oct 26 '17 at 16:23
  • $\begingroup$ I use 2.79 which is now 2 weeks old (not the stable version). $\endgroup$ – Brain Oct 27 '17 at 14:34

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.