0
$\begingroup$

I am a Blender user, still a student. I work with version 2.78 on MacBookPro Sierra 10.12.6. I follow instructions of Blender Reference Manual, according to which I have to assign material "volume" to the Domain cube, while setting density to 0 (see screenshot 1enter image description here. I use rendering engine Blender Render. My problem is that when I turn on the Render mode the simulation does not appear (see screenshot2 enter image description here). If I try to render the file, same problem. I don't know if this is due to my system, or to my Blender version? Or to a mistake I am making...? Thank you all in advance for your help! Have a nice day. Silvia

$\endgroup$
  • 3
    $\begingroup$ Use edit link to include more info into your question, in particular how material for the smoke domain is set up (screenshot from the Node editor), what render engine are you using (Blender Internal? Cycles? other?), what result do you get when rendering. You can also upload the file here - blend-exchange.giantcowfilms.com, but show some screenshots as well $\endgroup$ – Mr Zak Oct 25 '17 at 15:06
  • 1
    $\begingroup$ What "unable to render them to a video file" means? you render the video but the smoke sim is missing? what spcifically fails? does it render on a single image rendered with F12? $\endgroup$ – m.ardito Oct 25 '17 at 17:13
0
$\begingroup$

After you set the density to zero, you create a texture that uses the voxel data from the smoke sim to adjust the density within the domain based on the smoke simulation.

From the default scene, try Object->Quick Effects->Quick Smoke and you will get a sample material that has a smoke texture setup with the following settings (for Blender Render) -

smoke texture settings

$\endgroup$
  • $\begingroup$ Problem solved! Thank you "sambler" :-) $\endgroup$ – Silvia Fabiani Oct 29 '17 at 12:24

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.