0
$\begingroup$

In my preview, the scene renders perfectly. In the actual render, only the shading of the objects is visible on the ground.

I know i've moved some things around between layers to clean up my scene, but i'm in the dark on what causes this. Anyone any idea? I'm using the official 2.79 build.

enter image description here

$\endgroup$
2
  • $\begingroup$ Man, just minutes after posting i found the problem. My Renderlayer wasn't set up correctly. Just selecting the layers on the bottom of the 3d-viewport isn't enough. The Renderlayer settings ultimately decided what gets rendered and what not. $\endgroup$
    – Casper
    Oct 25, 2017 at 10:00
  • $\begingroup$ That's what render layer does. See blender.stackexchange.com/questions/33897/… $\endgroup$
    – Mr Zak
    Oct 25, 2017 at 10:23

0

You must log in to answer this question.