0
$\begingroup$

Before this is marked as a duplicate, I understand that similar questions have been asked both here and here, but their answers do not solve my problem, so I feel the need to ask as I can find no other solutions.
I have the animation view on, and all of my movements are displayed on my dope sheet, but the graph is blank. I remember seeing that it was there before, but now, when I go back to refine my movements, it is completely bare. I have turned the selections and the "ghost-mode" on and off, but nothing is happening.
Is there anything else that I could possibly try?

EDIT:
So, for the past couple of hours I have been messing around with the program and managed to make the graph values reappear... but by doing something that I had already tried repeatedly.

Below, I have both my dope sheet and graph, now working again. dope sheet and graph Above I also have the selector circled. This is what I was messing with when I finally got the graph to return, but I had already selected all of the options inside it before with no success.
What made this time different?

Also, since it was asked, I am using the Rymdnisse Minecraft Character for this animation. Is this problem common with this rig or the pack's setup in particular?

$\endgroup$
  • $\begingroup$ Please add some relevant screenshots. What is animated, what is selected?.. $\endgroup$ – batFINGER Oct 25 '17 at 2:47
  • $\begingroup$ To add information to your question use the [Edit] link at the bottom of your post. $\endgroup$ – cegaton Oct 25 '17 at 3:26
  • $\begingroup$ In default mode the graph editor will show fcurves of the currently active (context) and selected objects with actions. Split an area and have an outliner or 3d view open to select. $\endgroup$ – batFINGER Oct 25 '17 at 11:30
0
$\begingroup$

Check this icon if graph wont appear enter image description here

$\endgroup$
0
$\begingroup$

I had the same problem, but I found clicking the little arrow next to the 'ghost' on the f-curves panel worked perfectly. Also check you have the right object selected in the outliner. For example if you have the camera selected your f curves won't show.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.