0
$\begingroup$

This is weird, i'm animating a character using the 2.79's rigify and all of the sudden i'm unable to select the control bones in solid shading method .Only in wireframe and bounding box shade that i'm able to select them.

Also it's not possible to see the rig Object mode while in Solid shading.

$\endgroup$
1
$\begingroup$

The problem was that the rig's maximum draw type was solid. changing it back to wire solves the issue.

enter image description here

$\endgroup$
0
$\begingroup$

Check that X-ray option in armature is enabled, and disabled in mesh objects.

enter image description here

$\endgroup$
  • $\begingroup$ Tried that already, what seems to be the problem is that the rig's maximum draw type was solid, changed it to wire and everything is fine now. $\endgroup$ – Venay Oct 23 '17 at 10:16
  • $\begingroup$ @Venay ok, but I will leave the answer, it can be useful to others $\endgroup$ – Crantisz Oct 23 '17 at 10:26

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.