0
$\begingroup$

In other posts where people have asked this, the answer was that you needed to switch out of local view into global view for the Layers tab to appear. However, even when I was in Global View, the Layers tab was still not there. Please help me.

enter image description here

$\endgroup$
  • 3
    $\begingroup$ what layer tab are you talking about (for that matter what is the "Properties menu")? A screen shot would be very helpful here. $\endgroup$ – David Oct 23 '17 at 0:27
  • $\begingroup$ @David I'm talking about this Layers Tab. $\endgroup$ – JMGbaum Oct 23 '17 at 1:40
  • $\begingroup$ I think the layers tab that you heard disappears in local view is the scene layers that is shown in the 3D view header. $\endgroup$ – sambler Oct 23 '17 at 12:49
2
$\begingroup$

The screenshot you added in the comments is from an old version of blender. Since 2.67 the render layers have their own tab in the properties.

render layers settings

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.