1
$\begingroup$

I have made a smoke simulation (cache 17 GB) 300 frames (300 sampling with denoising on).

(I turned it down and off for troubleshooting).

I had no problem rendering it, but after I looked into the image stripe it shows that I had 13 (266-278) frames blank, so I tried to re-render those frames, but it is only rendering one frame and saving it {blender save file}.

How can fix this problem? I could not render with the sequencer on.

$\endgroup$
4
$\begingroup$

It is because you set Frame step value:

enter image description here

Set it back to 1

This value use to render every N-th frame, with skipping others.

Also, you have a video strip in sequencer (VSE). So blender render from sequencer instead 3d-scene

enter image description here

Remove this strip, or uncheck sequencer in post progressing tab:

enter image description here

$\endgroup$
0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.