2
$\begingroup$

I am doing rocket animation and I did rocket smoke with quick smoke. I need long smoke track, I tried to resize my smoke domain, didn't touch smoke flow but smoke resolution changed and smoke not looking good.

What can I do for bigger smoke domain?

$\endgroup$
  • $\begingroup$ If you resize the smoke domain in edit mode make sure that you apply scale (Ctrl+A) $\endgroup$ – cegaton Oct 21 '17 at 22:40
  • $\begingroup$ i did you like you say. but nothing is changed $\endgroup$ – özcan özaltın Oct 21 '17 at 23:14
  • $\begingroup$ If you increase the size of the domain (and Apply Scale) you should also increase the Resolution in the smoke domain settings - so double the height, also double the Resolution. This way your cells will remain the same size. It's the longest dimension of the domain that dictates the size of the cells in the simulation. Using larger resolution will use more memory and take longer to bake. $\endgroup$ – Rich Sedman Oct 22 '17 at 7:10
  • $\begingroup$ i tried a lot of way for this rocket smoke and fire track but i couldn't to do. do you any advice for me? $\endgroup$ – özcan özaltın Oct 24 '17 at 1:13
0
$\begingroup$

Smoke resolution is based on the size of the domain. Ergo, a large domain with a smoke resolution of 75 will have smoke that appears far more chunky than a small domain with a resolution of 75.

One option is just to change your smoke resolution. Another is to enable an adaptive domain and crank up the "Additional" value. This will increase the size of your domain while keeping the resolution intact.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.