0
$\begingroup$

Similar problem as in this other post:

Freestyle line is not showing

Freestyle Line Set should be in Render Layers ( Properties ), but is not Showing in Blender 2.79

Based on Blender 2.79 manual it should be there. Do I need to activate something. I already activated an addon called: FreeStyle Line Style SVG Export, but that didn't help.

https://docs.blender.org/manual/en/dev/render/freestyle/parameter_editor/line_set.html#edge-marks

enter image description here

$\endgroup$
  • $\begingroup$ How is your question different from that one? Did you try to use answer provided there? How about posting some screenshots of the settings? $\endgroup$ – Mr Zak Oct 20 '17 at 19:33
  • $\begingroup$ @Mr Zak, thanks for the suggestions. I posted a screenshot of my Render Layers Properties. My questions is different due to the fact that I mention the version of Blender in which it doesn't work, and the manual for the same version showing that it should be there. but I just don't manage to figure out how. Besides, that post is 1 year old, and noone will look into to try to solve it. $\endgroup$ – sebseb Oct 20 '17 at 20:14
1
$\begingroup$

Got it solved, thanks to this video by Blender Nerd ( Thanks ).

https://www.youtube.com/watch?v=6ItWP3lGBGY

Basically you need to first enable / activate "Freestyle" in the Properties > Render Tab.

Then you can go to the Properties > Render Layers Tab and you'll see a new section called: Freestyle

| improve this answer | |
$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.