0
$\begingroup$

I am having trouble with making the hair particles, when rendered it does not seem to render all the hair that is visible in viewport:enter image description here

When rendered image:

enter image description here

Would converting it to mesh help?

$\endgroup$
  • $\begingroup$ Check that the scale of the hair is not too small.Because if it is too small the hair will be very thin and will not be visible clearly. $\endgroup$ – Shams El-Deen Oct 20 '17 at 10:32
1
$\begingroup$

It is because on the end, by default, hair is tinnier.

enter image description here

Look at hair settings:

enter image description here

It is 1.0 thickness at root, and 0.1 at end of the hair. Tune this settings.

Also, look at shape setting, it setups how thickness distribute along hair length:

enter image description here

$\endgroup$
  • $\begingroup$ Thanks for the help, you helped me avoid a lot of trouble! :) $\endgroup$ – Frank Smith Oct 20 '17 at 11:45

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.