enter image description hereenter image description here

I can't for the life of me figure why the bevel tool acts like this (bevel is uneven, left side of the frame is more beveled than the right), first I tried making the door frame from a cube using extrusions and subdivisions, then with copying vertices and connecting them, then with a mix of the previous methods with the addition of knife tool and lastly making it from a plane trying all sorts of things. Yet still the "left" side bevels more. It's like it somehow gravitates more to the left. I've made sure a that I've selected symmetrically the edges I want to bevel.

-I've applied the scale so all axes XYZ are 1

-I've selected and re-selected the edges to make sure that it's not about that.

-I've recalculated normals (if that had something to do with it.)

-I've constructed the object from scratch few times using different methods to eliminate the mistake I've probably made at some point.

Every time the same problem persists. I know it's something simple, I just can't see what it is.

Thanks in advance.

  • 2
    $\begingroup$ I see differences in the topology between the two parts (look for example the small edge on the lower face). Can you show the mesh before the beveling? $\endgroup$
    – Carlo
    Oct 19, 2017 at 21:46
  • $\begingroup$ Images are added to the original post. I had to make another one to show the mesh. And the same problem persist, I really don't believe I can make a same mistake over and over again using different techniques. I've checked the vertices, there are only 24 vertices, 12 on both sides (X is the axis of symmetry), their positions are correct. I can see no reason why the other side isn't beveling the same amount. The scaling would otherwise be the answer, but I have checked that already. $\endgroup$
    – Guest
    Oct 19, 2017 at 23:30
  • $\begingroup$ I am not able to reproduce your issue, in my testfile your geometry is being beveled symmetrically. Could you upoload the unbeveled version of the object to blend-exchange.giantcowfilms.com? $\endgroup$
    – Carlo
    Oct 20, 2017 at 17:45
  • $\begingroup$ I had to put this here, because of my low reputation I can't post more than two links, and those are the images seen on the original post blend-exchange.giantcowfilms.com/b/4018 I'm fairly certain this is a settings/user(me) issue rather than a mesh issue. NOTE: this isn't the original object, I made a new object to post this link. $\endgroup$
    – Guest
    Oct 22, 2017 at 6:15
  • 1
    $\begingroup$ Upgrading to 2.79 seem to have done the trick. My version was 2.78a. I hope the problem does not reappear. I sincerely thank you for your time, Carlo, and for your willingness to help solving the problem. $\endgroup$
    – Guest
    Oct 29, 2017 at 13:17


Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.