0
$\begingroup$

This question already has an answer here:

enter image description here

This is an image of a 50 samples render of my scene. I know, low samples but no matter what samples I render it at the textures are always blurred.

enter image description here

This is my camera options.

enter image description here

And this is my render options. How do I un-blur these textures?

$\endgroup$

marked as duplicate by Duarte Farrajota Ramos, Denis, batFINGER, David Oct 19 '17 at 12:14

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • $\begingroup$ How did you set up your materials? Are you rendering at 100% resolution? What nodes are you using in the compositor? please use the edit link at the bottom of your question (i.stack.imgur.com/lXFuK.png) and add more information. $\endgroup$ – cegaton Oct 18 '17 at 19:29
  • $\begingroup$ Probably you used Glare node set to Fog Glow option in the composite node setup. Include a screenshot of the composite node tree used for that render $\endgroup$ – Mr Zak Oct 18 '17 at 19:31
  • $\begingroup$ Also see blender.stackexchange.com/questions/47943/… $\endgroup$ – Duarte Farrajota Ramos Oct 18 '17 at 23:59
6
$\begingroup$

That looks like Minecraft, in which case the textures are intentionally low resolution. You're looking at interpolation, which is normally good, but not for this. To turn it off, go to your image texture node and change Linear (the texture interpolation) to Closest.

$\endgroup$

Not the answer you're looking for? Browse other questions tagged or ask your own question.