3
$\begingroup$

I'm not sure if this is new to 2.7 or not, but I can't seem to figure out how to make my cursor display as the width of the paint brush when I'm in texture paint mode. I can muddle through all right- I mean, it technically works- but since the cursor is alwyas a pointer arrow, figuring out exactly what's going to be painted and where is kind of a crapshoot until I press the mouse button.

I know from tutorials that isn't how it ought to be, but can't for the life of me figure out what preference or setting might be flipped. (NB: I'm brand new to Blender with this release, so following tutorials and trying to discern the weird bits that are me-fucking-up versus what's simply different in the new release is rough...)

Any advice would be very much appreciated!

$\endgroup$
3
  • $\begingroup$ It should show a circle for the brush radius by default.. Does it appear if you press Reload factory settings in the File menu at the top of the window, then switch to texture paint mode? $\endgroup$
    – gandalf3
    May 10, 2014 at 8:40
  • $\begingroup$ No luck there: loaded factory settings, and still have a pointer cursor for the brush. (It also erased the texture I was working on as a cute little bonus. I didn't realize you have to save images separately from the .blend file. ugh.) $\endgroup$
    – Kaja
    May 10, 2014 at 10:42
  • $\begingroup$ Oops, sorry about that :/ I should have mentioned that you should probably try it out on a new file first. $\endgroup$
    – gandalf3
    May 10, 2014 at 18:50

1 Answer 1

5
$\begingroup$

In Texture Paint Mode, Go to Options Panel >> Appearance >> and Select the Show Brush check box.

Disabled Enabled

$\endgroup$
0

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .