2
$\begingroup$

I am trying to add hotkey for bisect, but i can't find this option in user interface -> input. Using search on "bisect" gives 0 results. How can i find it there?enter image description here

$\endgroup$
1
  • $\begingroup$ Use the answer from "atek". You can change only already assigned shortcuts In the User Preferences > Input, so thats the reason why it is not there. $\endgroup$ – Jan Kadeřábek Oct 16 '17 at 11:06
3
$\begingroup$

In Edit mode go to tool shelf under Add-> Bisect right click on it and add shortcut a pop-up to give a selection of the key. Add the key. Go to User Preference Setting save user setting so next time it will be save.

enter image description here

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.