1
$\begingroup$

I'm using Blender 2.79. Importing and exporting .obj files worked fine. Then I uninstalled blender and reinstalled. Now I can't able to import/export .obj files. Then I tried back Blender 2.78c. No error popped up this time! -_- .

Can someone please explain?

Error:

Error pop-up while importing .obj file

$\endgroup$
2
  • $\begingroup$ Might be a bug in the newer version, hard to tell $\endgroup$ Oct 14, 2017 at 18:26
  • $\begingroup$ You say you uninstalled and reinstalled blender. It looks like the uninstall didn't work and you managed to get duplicate copies of supporting files, notice at the top the first error is "already registered as a subclass." The last path in your error is your settings folder rather than in program files, you may have a manual install of an addon or scripts that is duplicated. $\endgroup$
    – sambler
    Oct 15, 2017 at 7:27

1 Answer 1

1
$\begingroup$

I had similar problem. It's caused by Widnows Defender Security Center. I solved it by opening Security Center -> Apps & browser control -> Check apps and files set to off

$\endgroup$
1
  • 1
    $\begingroup$ Oh really? I tried another way and resolved. You will find a folder in the name of your Blender version in C:\Users\Username\AppData\Roaming\. Delete the folder and reinstall blender. Everything works fine then! This error is mostly caused if the folder is corrupted. $\endgroup$
    – Surya
    Dec 18, 2017 at 12:06

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .