0
$\begingroup$

I am trying to align the bottom of the model I am building by using the scale tool. When I squeeze down the Z branch of the scale tool there is an issue where instead of the selected Vertexes being compresses in the same direction (Towards each other), they tilt up or shoot in the opposite direction. Is there a way to reset the pivot tool, or delete history/freeze transformations like in MAYA.

scaling the top of the model

But, when I do that some of the surfaces get pushed up or pushed down and away from one another. Is there a settings menu for the scale tool?

top of the model flat

So I am trying to level out all the surfaces on this model, I am trying to use the vertical scale tool so they'll compress towards one another.

$\endgroup$
3
  • $\begingroup$ Also, it does this weird thing where the pivot is rotating along with the camera. $\endgroup$ Oct 12, 2017 at 23:04
  • 2
    $\begingroup$ Could you add some screenshots of your model showing the issue and the desired outcome? It is not clear what you are asking. $\endgroup$ Oct 13, 2017 at 0:54
  • $\begingroup$ Also, is there a way to delete history on an object or freeze transformations. There was in Maya, but I haven't been able to find it in Blender. Because this issue is not happening with the other objects in the scene. $\endgroup$ Oct 13, 2017 at 23:38

1 Answer 1

1
$\begingroup$

It looks like you have your transform orientation set to "view". Set it to "global", select all the vertices you want to level out, and then press S+Z+0. This will level out your selection on the Z axis.

You can apply the transformation while on Object Mode with Ctrl+A, which then will let you decide what kind of transform you want to "freeze". Remember that you need to be in object mode for this.

transform orientation

$\endgroup$
3
  • $\begingroup$ Thank you for letting me know about the view to global option that helps a lot. But the command S+Z+0, doesn't level out anything. $\endgroup$ Oct 16, 2017 at 4:18
  • $\begingroup$ So what exactly do you mean by leveling out? That should get every vertex to the same Z value. $\endgroup$
    – sekce
    Oct 16, 2017 at 13:48
  • $\begingroup$ Like you are trying to describe, I'm not sure why but a lot of the hot keys I have been finding online do not work with my version of blender for some reason. There have been a few times when I've had to hold down the cntrl key plus the hotkeys to get them to work. I got the surfaces to line up by just copying the location of the Z axis to the other verts. $\endgroup$ Oct 16, 2017 at 21:54

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.