0
$\begingroup$

I'm having a problem with the video editor where the "movies" I'm trying to upload into them aren't uploading into the video correctly. They do this

enter image description here

There is no way to move the clip past the 0 mark and it does not show up on the preview.

The problem started after I had initially uploaded the clip into a video sequence and my computer powered off without me saving this and several other clips I had previously used.

When I opened the file again and tried to upload the clips again, they all did this. I tried opening a fresh blender document and tried to open them into blender's video editor, they did the same thing.

I thought maybe the files were corrupted, but I had backups on my cloud, so I tried to delete the files off my computer to reload them, but couldn't, getting the error that the files are in active use, however, I can't find where, and it can only be in blender.

I've tried changing my properties and deleting what I have so far and still no fix. Does anyone know the fix to this problem?

Here is the file:

Thanks

$\endgroup$
  • $\begingroup$ Can you upload somewhere that video file? $\endgroup$ – Jan Kadeřábek Oct 10 '17 at 23:06
  • $\begingroup$ Here's the link drive.google.com/file/d/0B7HpNgItnMODSFA4TVVUd0RHMGc/… $\endgroup$ – Bizzy G Oct 10 '17 at 23:50
  • $\begingroup$ Sorry if I misunderstood your problem but if I just drag&drop the video to your video project, it just loads fine. Do you have any other issue I should try? $\endgroup$ – Jan Kadeřábek Oct 11 '17 at 0:10
  • $\begingroup$ Perhaps it's my computer. I just opened a new file, downloaded this file under a new name, and dropped it into my video editor, and I'm still having the same problem. $\endgroup$ – Bizzy G Oct 11 '17 at 1:31
  • $\begingroup$ did you try with a completely different video file or an image file? $\endgroup$ – m.ardito Oct 11 '17 at 6:15
0
$\begingroup$

Okay, after working on this all night, I found the solution. It was rather simple too.

While working on my original project, I had created proxies for all my videos, however, I wasn't aware that by creating those proxies I had inadvertently created an additional folder where those proxy videos were stored. Somehow the proxies that I created corrupted any similar video files so they wouldn't drop correctly in blender video editor. I've deleted that proxy folder, and now the videos are loading correctly into blender.

Thanks, Jan Kanderabek and 3pointedit for your feedback.

enter image description here

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.