0
$\begingroup$

I have the following setup in VSE, it's a mosaic of 4 video files, 2 with sound:

media strips in Blender VSE

When I render the output video and play it in VLC, in Media Information (ctrl + J) it says that it contains an audio stream, but no sound is played.

I've checked a few things in the Properties panel. In Post Processing, Sequencer is enabled. In Output, I tried a few different Movie file formats, clicking on RGB when required. In Encoding, I tried a few different Formats and Audio Codecs, and the Volume is at 1. In the Scene tab, in Audio, I tried with volume at 1 and 100. In the VSE, the strips are not muted. I've checked the file paths.

I've tried on Blender 2.78c on Windows 7 x64 and on 2.78a on Debian 9. I don't know what else to try.

Thanks in advance.

$\endgroup$
  • $\begingroup$ Does it work with a video from different source? So you can know it is not your source videos codec related. $\endgroup$ – Jan Kadeřábek Oct 8 '17 at 17:28
  • $\begingroup$ Tested on W7 with an MP4 video recorded from my Android; H.264 preset and MP3 sound codec. Sound worked correctly after rendering. The project above still have no sound with the same settings. Will test on Debian soon. $\endgroup$ – GuiRitter Oct 10 '17 at 3:02
  • $\begingroup$ Same on Debian. $\endgroup$ – GuiRitter Oct 10 '17 at 3:37

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.