8
$\begingroup$

This question already has an answer here:

For some reason when I render or turn into active camera mode the mesh obj disappear as I move farther. I need help on how to increase that view range.enter image description here

enter image description here

$\endgroup$

marked as duplicate by David, cegaton, ideasman42 May 7 '14 at 19:01

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • $\begingroup$ related blender.stackexchange.com/questions/8553/… $\endgroup$ – cegaton May 7 '14 at 15:52
  • $\begingroup$ You need to change the clipping end in the Camera settings (Select camera > properties editor > camera icon (object data) > lens) here is a screenshot. The setting you changed in your screenshot only affects the viewport outside of the camera. $\endgroup$ – gandalf3 May 8 '14 at 18:13
11
$\begingroup$

Select the camera, then increase the Clipping End value in the Camera's properties panel.

enter image description here

$\endgroup$
  • $\begingroup$ That did not work,the camera still can only see a little distance. $\endgroup$ – TXS May 7 '14 at 15:51
  • $\begingroup$ Are you saying it had no effect? $\endgroup$ – Andy J Buchanan May 7 '14 at 15:52
  • $\begingroup$ yeah it had no effect on it,the view range didn't even shift $\endgroup$ – TXS May 8 '14 at 15:17
  • $\begingroup$ That's odd. Haven't seen that before, are you in GLSL Shading or the normal Multitexture ( Properties/Shading )? Did you try setting the View camera setting too ( Properties/View/Clip End )? $\endgroup$ – Andy J Buchanan May 8 '14 at 15:38

Not the answer you're looking for? Browse other questions tagged or ask your own question.