0
$\begingroup$

How do I show an addon tab in my toolshelf? I downloaded a .blend file but it does not show the AddOSC addon tab in my toolshelf. I want to show it. I know that the author of this .blend file was using AddOSC.

You can see that my default startup Blender shows the tab properly.

I have tried turning the addon off, closing and reopening the downloaded .blend file and re-enabling the addon.

I have tried googling for 2 hours on Blenderartists and Youtube but I cannot see how to turn tool shelf tabs on and off for installed addons.

Thanks very much for any help or links to something that explains how to do this simple task.

[Edit:] Using 2.79 on Windows

enter image description here

$\endgroup$
  • $\begingroup$ I expect you need to re-enable the addon after you open the blend file. Check the console output to see if there are any errors that may hint at why it gets turned off. $\endgroup$ – sambler Oct 8 '17 at 7:46
  • $\begingroup$ @sambler Thanks for replying. I've tried to re-enable the plugin (it was actually enabled in the file) and there are no messages in the console. Thanks $\endgroup$ – Corpuscular Oct 9 '17 at 4:19
  • $\begingroup$ Hang on - the screenshot you show with it missing is showing the node editor, what you are looking for is only in the 3dview. $\endgroup$ – sambler Oct 9 '17 at 4:31
  • $\begingroup$ @sambler Sorry for the reply. You are right. I didn't know that the tool shelf was determined by the view. Thanks How do I accept this comment as your answer? Cheers $\endgroup$ – Corpuscular Oct 12 '17 at 0:51
0
$\begingroup$

The screenshot you show with the missing tab is from the node editor, the tab and panel for the addon is only located in the 3dview toolbar.

You need to switch to the 3dview to access the addon.

$\endgroup$
0
$\begingroup$

Go to file> user preferences> addons> install add on file, select the add on in the list, tick the box ,then save preferences . The tab should appear when you go back to your browser window.enter image description here

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.