1
$\begingroup$

This issue is a bit difficult for me to explain clearly so bear with me for a moment. If I edit the material color or change any slider value (and I mean literally any slider value - subdiv level, mean bevel weight, autosmooth angle constraint, etc) blender becomes non-responsive.

The tricky thing is that it's not consistent. Basically, it'll freeze once, and the length that Blender stays frozen ranges from a few seconds to a few minutes based on how much time has passed since I last used the slider/material color editor. But after it freezes once, it won't freeze at all again for a few minutes. And if I keep consistently using them then they don't freeze at all, it's only when I don't use them for long periods of time. I noticed my CPU usage also jumps to 100% when it happens and it spikes to 90-95% when interacting with the sliders normally. I'm not sure if that's normal but I'll post my specs below.

  • Version: 2.79
  • Windows 10
  • CPU:i5 4590
  • GPU: GTX 970
  • RAM:24GB DDR3
  • Mobo: asrock h97m pro4
  • Storage:1TB HDD
$\endgroup$
  • $\begingroup$ It is definitely not normal. Does it happen on all projects, also on startup file? $\endgroup$ – Dimali Oct 6 '17 at 16:04
  • $\begingroup$ It's happened on every project and I don't think it's an issue with 2.79 because it started at least a month and a half ago or so when I was still on 2.78. At first, I thought maybe it was a setting I had messed with previously but even after messing with the settings a bit it still comes around. $\endgroup$ – aaeriam Oct 6 '17 at 21:27

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.