1
$\begingroup$

newbie here - I'm trying to rotate an object - I can rotate it no problem in object mode, but when I set the keyframes and play the animation it wobbles. I tried uploading the file but it's over 200MB :( enter image description here

enter image description here

$\endgroup$
2
  • 2
    $\begingroup$ Please use the edit link under your question (i.sstatic.net/lXFuK.png) and add more information. We don't know how you set up your project. Add images that might help us understand your scene. Consider uploading your file so that others can inspect it. Please use blend-exchange.giantcowfilms.com and paste the resulting link as part of your question. $\endgroup$
    – user1853
    Commented Oct 5, 2017 at 21:08
  • $\begingroup$ I think this question has some answers that should help. $\endgroup$
    – sambler
    Commented Oct 6, 2017 at 3:53

1 Answer 1

1
$\begingroup$

I think you are rotating using the local axis in the top one, and the global axis in the bottom one.

To solve your problem, use the local axis when keyframing

So in order to rotate around say, the x aixs, instead of RXmove mouse, use RXXmove mouse

$\endgroup$
3
  • 3
    $\begingroup$ Please explain how to use local axis when keyframing, without that yor answer is inclomplete. $\endgroup$ Commented Oct 6, 2017 at 1:23
  • $\begingroup$ Thanks for the help guys - I tried the RXX but still wobbles %$#@!. I am rotating it on a custom axis in the top one but when animated it uses something completely different. $\endgroup$
    – Darbla
    Commented Oct 12, 2017 at 1:54
  • $\begingroup$ @Darbla Provide a sample blend file so we can inspect the issue $\endgroup$
    – peqhusus
    Commented Oct 12, 2017 at 4:19

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .