2
$\begingroup$

So I'm working on a model which was previously huge so I downscaled it to a reasonable size but now I've encountered a problem with the camera. Normally I could slowly zoom in to work on details but now the camera moves way too fast and basically flies through the model.

I googled this and noticed someone mentioned "center of project" and I was wondering if anyone could further explain this and how to fix it? Also I know the Alt and Ctrol and Shift for controlling the speed of the camera but this has stopped working as well.

Also due to copyright reasons, I can't upload any part of the model. Sorry guys :(

$\endgroup$
3
$\begingroup$

If i get you correct, you are trying to move around the project using Shift+F,

If you are trying to zoom in and out, try Ctrl + MMB (Forward and backwards to zoom in and out)

Also if you want to edit specific area, press Keypad - . to zoom in to edge/ face or vertex after selecting them.

Set the clipping area of the camera to lowest-or 1mm (camera of the viewport, not in your actual camera which you use to render. Select N in you 3d space. you will get a menu on the Right*, from that look down towards middle to reach Clip options)

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.