3
$\begingroup$

I have added a subsurf modifier, and because of that I can see some extra curves in edit mode. I want to hide these curves in edit mode because it is hard to distinguish them from the actual verticies. How can I hide the curves of the subsurf modifier in edit mode or maybe make the a different color?

$\endgroup$
3
$\begingroup$

To disable the modifier only in edit mode press the cube icon:

enter image description here

You can also:

  • Enable the Deformed display which deforms the edit mode mesh to the subserfed object, making it easier to see geometry. Note that this can make tools like loopcut and knife hard to use, you may have to disable it to use those accurately.

    enter image description here

  • Disable the modifier in the viewport by clicking the eye icon (affects object mode too). This will not affect the render. To disable the modifier in the render, click the camera icon.

    enter image description here

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.